Test My Web Server!

A place to talk about anything well just about anything (this is a family show remember).

Test My Web Server!

Postby Art » Sun Apr 25, 2010 9:47 am

Hi Guys,
Care to test my embedded web server?
It's only a small box smaller than the size of a Hard drive enclosure.
You can see it here:
http://www.freewebs.com/defxev/WIB.htm
The above link is not hosted by the web server.

This one IS though:
http://art.redirectme.net:8181/

Once you click any link on the page you are directed away from the server,
so you are only testing the index (home) page above.
The link will either work, or it will not.

So whether or not it works, could you please post your Windows version,
and the internet explorer client you are using (Firefox, MS Explorer, Operah, etc.).

Cheers, Art.
"Boy Scout" my Ass, I Climb Mountains Baby!
Art
Captain Camping
 
Posts: 68
Joined: Tue Oct 30, 2007 4:37 pm
Location: Brisbane Area

Re: Test My Web Server!

Postby Titch » Sun Apr 25, 2010 10:08 am

Works for me Firefox, on windows XP.
Titch
Marriage Equals a life Sentence
Titch
Mr(or Mrs) Dribble
 
Posts: 1341
Joined: Sat Dec 06, 2008 3:19 pm
Location: South East of Melbourne

Re: Test My Web Server!

Postby hoadie72 » Sun Apr 25, 2010 7:42 pm

Works very very slowly for me, Firefox 3.6.3 on WinXP.
Ben
hoadie72
Captain Camping
 
Posts: 98
Joined: Thu Dec 10, 2009 9:01 pm
Location: Sydney

Re: Test My Web Server!

Postby Art » Sun Apr 25, 2010 9:22 pm

Thanks Guys, I started using a bittorrent client in the arvo, so that would explain the slowness.
A version of the firmware (before I touched it) was known to have problems with certain
versions of MS Internet Explorer.

I've done this thread on a few other forums and had people pull me up for assuming they use Windows :D
Safari on Apple Macs is ok, So is anything tried on Linux, so mainly Windows and IE I'm interested in now.
"Boy Scout" my Ass, I Climb Mountains Baby!
Art
Captain Camping
 
Posts: 68
Joined: Tue Oct 30, 2007 4:37 pm
Location: Brisbane Area

Re: Test My Web Server!

Postby hoadie72 » Sun Apr 25, 2010 9:32 pm

Works ok on Safari for iPhone but times out on Opera Mini for iPhone
Ben
hoadie72
Captain Camping
 
Posts: 98
Joined: Thu Dec 10, 2009 9:01 pm
Location: Sydney

Re: Test My Web Server!

Postby CampGrrlz » Mon Apr 26, 2010 2:03 am

The outside links loads in a trice. Your webserver did not load, I didn't wait to see, if a page does not load more or less right away, I don't waste time waiting for it. Camino on Mac OS X.

Elaine
Two old boilers are armchair Glampers ;-)
User avatar
CampGrrlz
Camping Queens
 
Posts: 384
Joined: Sat Nov 29, 2008 8:46 pm
Location: Deception Bay, Qld

Re: Test My Web Server!

Postby freerocketman1 » Mon Apr 26, 2010 7:07 pm

hi art it works great for me loaded supper quick on ie7 & window xp
freerocketman1
Blatant Padder
 
Posts: 388
Joined: Mon Jul 31, 2006 11:34 pm
Location: brisbane, goodna

Re: Test My Web Server!

Postby Art » Tue Apr 27, 2010 6:49 pm

I'll call it off here because it's not going to be running 24/7 for a little while yet.

Thanks to those who tried it :)
"Boy Scout" my Ass, I Climb Mountains Baby!
Art
Captain Camping
 
Posts: 68
Joined: Tue Oct 30, 2007 4:37 pm
Location: Brisbane Area


Return to General Chit-Chat

Who is online

Users browsing this forum: No registered users and 4 guests

cron