Has there been a recent application Update?

Forum Rules, post questions, comments or suggestions, about this forum or website.

Has there been a recent application Update?

Postby Cruzin » Mon Jun 02, 2008 7:13 pm

Hi Guys,
I am having an awful lot of trouble navigating around in the forum..
I keep getting the following and have to either Refresh or hit back a page to get anywhere
It took awhile of the negotation to get to here to make this post

Message is

General Error
SQL ERROR [ postgres ]

[]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Rgds Shane
Shane - KZN185; PolyAir Bags; Uniden UH050XR 5xWatt UHF; 65ltr Evacool & a DIY CT under construction
eBay Username Cruzin4WD
User avatar
Cruzin
Camping Veteran
 
Posts: 136
Joined: Wed Dec 13, 2006 3:14 pm
Location: BrisVegas Northshore

Re: Has there been a recent application Update?

Postby Activity_Dept » Mon Jun 02, 2008 9:49 pm

Hi Shane,

Yes we have been having problems with the database. Likely more to follow as we will be upgrading here shortly, sorry about that. Will do our best to keep it as painless as posible. ::()
The admin guy.
Discover Camping
User avatar
Activity_Dept
Site Admin
 
Posts: 453
Joined: Sat Sep 17, 2005 2:42 am
Location: Gold Coast

Re: Has there been a recent application Update?

Postby Cruzin » Tue Jun 03, 2008 8:21 pm

Hi Act Dept

Thanx for the update.
I had no probs getting to this forum to make this post.

Good luck with the update.

Rgds Shan
Shane - KZN185; PolyAir Bags; Uniden UH050XR 5xWatt UHF; 65ltr Evacool & a DIY CT under construction
eBay Username Cruzin4WD
User avatar
Cruzin
Camping Veteran
 
Posts: 136
Joined: Wed Dec 13, 2006 3:14 pm
Location: BrisVegas Northshore


Return to Forum Rules, Questions & Comments.

Who is online

Users browsing this forum: No registered users and 4 guests

cron