someone broke it! ;-)

A place to talk about anything well just about anything (this is a family show remember).

someone broke it! ;-)

Postby stevo. » Tue Sep 07, 2010 10:15 am

oooo looks someone broke it, and there's no new topic or reply buttons! mwahahaha :***
my dodgy blog www.shackers.net
User avatar
stevo.
There is no conspiracy here....
 
Posts: 1301
Joined: Sat Jul 15, 2006 9:55 pm
Location: Clontarf / Qld

Re: someone broke it! ;-)

Postby stevo. » Tue Sep 07, 2010 10:18 am

ooooo i can make fun of people now and they can't reply!!!

Hi GP, looks like you'll have to work all day now :cheers
my dodgy blog www.shackers.net
User avatar
stevo.
There is no conspiracy here....
 
Posts: 1301
Joined: Sat Jul 15, 2006 9:55 pm
Location: Clontarf / Qld

Re: someone broke it! ;-)

Postby stevo. » Tue Sep 07, 2010 11:35 am

Working on those buttons Joy? :cheers

No pressure :lol:
my dodgy blog www.shackers.net
User avatar
stevo.
There is no conspiracy here....
 
Posts: 1301
Joined: Sat Jul 15, 2006 9:55 pm
Location: Clontarf / Qld

Re: someone broke it! ;-)

Postby HGMonaro » Tue Sep 07, 2010 12:20 pm

the button is back!
HGMonaro
Blatant Padder
 
Posts: 368
Joined: Thu Jun 22, 2006 2:26 pm
Location: Melb, Aust

Re: someone broke it! ;-)

Postby stevo. » Tue Sep 07, 2010 12:22 pm

ooooo hooray for Joy :armsup
my dodgy blog www.shackers.net
User avatar
stevo.
There is no conspiracy here....
 
Posts: 1301
Joined: Sat Jul 15, 2006 9:55 pm
Location: Clontarf / Qld

Re: someone broke it! ;-)

Postby Lin » Tue Sep 07, 2010 12:45 pm

Cool. And the errors at the top of the page when I logged in previously are gone too.

Just one question (for now - I'm sure there'll be more to come!): is there a "View unread posts" option? That's how I usually viewed the previous forum, so I can see them all at a glance.

Thanks heaps for all your work on this!

Edited to add: I think I need glasses...
Lin
Grandpa Talks Alot eh?
 
Posts: 634
Joined: Sat Aug 01, 2009 5:11 pm
Location: Canberra, ACT

Re: someone broke it! ;-)

Postby Lin » Tue Sep 07, 2010 1:40 pm

Still some errors.

This displays at the top of the page after I've logged in:
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4252: Undefined index: first_name
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4252: Undefined index: last_name
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4253: Undefined index: public_profile
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4254: Undefined index: profile_picture

And when I click on the 'Profile button' I get this:

A Database Error Occurred

Error Number: 1064

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 4

SELECT COUNT(DISTINCT(user_id)) as profile_views FROM (tb_click_system) WHERE post_id IN (NULL, NULL, NULL, NULL) AND UNIX_TIMESTAMP(date_time) >
Lin
Grandpa Talks Alot eh?
 
Posts: 634
Joined: Sat Aug 01, 2009 5:11 pm
Location: Canberra, ACT

Re: someone broke it! ;-)

Postby Lin » Tue Sep 07, 2010 1:43 pm

And on the 'Manage attachments' page, the files table and its headings is all scrunched up.

Not criticising! Just trying to be helpful. (I do quite a bit of website testing for work.)
Lin
Grandpa Talks Alot eh?
 
Posts: 634
Joined: Sat Aug 01, 2009 5:11 pm
Location: Canberra, ACT

Re: someone broke it! ;-)

Postby Lin » Tue Sep 07, 2010 1:53 pm

I also keep getting logged out. Anyone else have that problem?
Lin
Grandpa Talks Alot eh?
 
Posts: 634
Joined: Sat Aug 01, 2009 5:11 pm
Location: Canberra, ACT

Re: someone broke it! ;-)

Postby Lin » Tue Sep 07, 2010 2:01 pm

And cannot see the tabs in the User Control Panel, but can click on them and edit settings. :)
Lin
Grandpa Talks Alot eh?
 
Posts: 634
Joined: Sat Aug 01, 2009 5:11 pm
Location: Canberra, ACT

Re: someone broke it! ;-)

Postby xmasbaby67 » Tue Sep 07, 2010 3:06 pm

Yep I also keep getting logged out Lin, if I go back to the main page????

Also does anyone else have the Guest User Pic on the left hand side of the screen which then makes the posts all over to the right???? Get rid of the pic bit or make it smaller please!!!!
Image
xmasbaby67
Mr(or Mrs) Dribble
 
Posts: 1745
Joined: Wed Oct 22, 2008 2:46 pm
Location: Central West NSW

Re: someone broke it! ;-)

Postby xmasbaby67 » Tue Sep 07, 2010 3:26 pm

YAY active topics is back again :?#
Image
xmasbaby67
Mr(or Mrs) Dribble
 
Posts: 1745
Joined: Wed Oct 22, 2008 2:46 pm
Location: Central West NSW

Re: someone broke it! ;-)

Postby Lin » Tue Sep 07, 2010 3:30 pm

And the only way to go to the 'normal' log in page, seems to be to do a post reply. If I try the login button at the top of the page, it tries to make me do the conversion thing again and then it spits the dummy because my email address already exists in the database.
Lin
Grandpa Talks Alot eh?
 
Posts: 634
Joined: Sat Aug 01, 2009 5:11 pm
Location: Canberra, ACT

Re: someone broke it! ;-)

Postby xmasbaby67 » Tue Sep 07, 2010 3:36 pm

Yep me too Lin!!!!!!

Hate the way the forum is not in the middle of the page but pushed off to the right!!!! Driving me nuts..... ::()
Image
xmasbaby67
Mr(or Mrs) Dribble
 
Posts: 1745
Joined: Wed Oct 22, 2008 2:46 pm
Location: Central West NSW

Re: someone broke it! ;-)

Postby Derek Bullock » Tue Sep 07, 2010 3:45 pm

Wow.

What can I say ........... this is "different".

Is this an old version of phpBB
Image
User avatar
Derek Bullock
Camp Oven KING!
 
Posts: 1434
Joined: Mon Jan 19, 2004 1:48 pm
Location: Karana Downs, Queensland

Next

Return to General Chit-Chat

Who is online

Users browsing this forum: Dymnrhirm and 5 guests

cron