Site update & bugs

A place to talk about anything well just about anything (this is a family show remember).

Re: Site update & bugs

Postby linv » Fri Sep 10, 2010 8:27 am

I got a bit confused when I looked at my settings and all of a sudden there were hardly any options anymore. Before it had a 'Manage subscriptions', 'Manage drafts', etc. option. Was this intentional?
linv
Boy Scout
 
Posts: 20
Joined: Thu Sep 09, 2010 3:19 pm

Re: Site update & bugs

Postby linv » Fri Sep 10, 2010 8:29 am

Oh and I cannot log in or create a new account using my old username because then it tells me that my username or my email address already exists. I have 2 email addresses, but I used the .com one when I first converted to the new login.
linv
Boy Scout
 
Posts: 20
Joined: Thu Sep 09, 2010 3:19 pm

Re: Site update & bugs

Postby linv » Fri Sep 10, 2010 8:56 am

Another thought. It may be useful to put up a seperate post with "trouble logging in" in the subject and the admin contact in the body, so people who cannot get in can easily contact you?

Thanks by the way for addressing my login issues. I'm still not overly happy about not being able to access my existing account, but at least I can post.
linv
Boy Scout
 
Posts: 20
Joined: Thu Sep 09, 2010 3:19 pm

Re: Site update & bugs

Postby GypsyLady » Fri Sep 10, 2010 9:37 am

Activity_Dept wrote:
Gypsy Lady is your account working OK? Also can you tell me specifically what the current issues is keep in mind we did our last update at 5:00.

I am currently looking at:
The resolution should be 1024 i.e. is wrapping on small screens. Yes some of you would prefer a larger screen i.e. remove profile photo (we are considering).
Missing next post link on the posts.
User name/email not caching (saving).

Activity_Dept


I am still having all of the above problems that you listed Andrew.
Image
The worst day camping still beats the best day working
GypsyLady
Difficult Customer
 
Posts: 8589
Joined: Wed Dec 13, 2006 9:50 am
Location: SEQld

Re: Site update & bugs

Postby stevo. » Fri Sep 10, 2010 1:16 pm

Some people may be having issues with how long the front page takes to load up on their computers. I assume it's because of the 10,000 images on the front page :lol:

To improve that first page loading speed there may have to be changes to the design, but once everyone is able to auto log in, most forum users wont be visiting the first page so shouldn't be a problem.

Image
my dodgy blog www.shackers.net
User avatar
stevo.
There is no conspiracy here....
 
Posts: 1301
Joined: Sat Jul 15, 2006 9:55 pm
Location: Clontarf / Qld

Re: Site update & bugs

Postby GypsyLady » Fri Sep 10, 2010 3:21 pm

Yes, you are right Steve....it is painfully long.
Image
The worst day camping still beats the best day working
GypsyLady
Difficult Customer
 
Posts: 8589
Joined: Wed Dec 13, 2006 9:50 am
Location: SEQld

Re: Site update & bugs

Postby Activity_Dept » Fri Sep 10, 2010 4:19 pm

Lin: your old account should be working fine now.
Resolutions issue solved.
Slow loading homepage: yes there are up to 50 images but it depends on your IP address i.e. where the search is done also they are memcached and we are waiting to get an idea on loading time vrs convenience. Note it is working with a map so changes the dynamics of a seach function and brings far more issue in then you realize.
The system should now cache your email so you only need to enter your password in. We have an issue with auto login as it is a security concern so we may leave that one out for a while. If you have bookmarked forum.camping.com.au I would suggest changing it to the new address however we will be forwarding forum.camping.com.au on shortly.
The elusive next button, I am not 100% sure what I am looking for here. There is a next page button, there is a jump to next thread drop down GypsyLady are you saying there was a go to next thread button as well and this is missing?
I assume everyone is logging in OK now, no one is getting bumped off the system is that correct?
There are still some issues we are working on but if anyone has anything else that is affecting them please add it now while I have techs here.
Thank you
Activity_Dept
The admin guy.
Discover Camping
User avatar
Activity_Dept
Site Admin
 
Posts: 453
Joined: Sat Sep 17, 2005 2:42 am
Location: Gold Coast

Re: Site update & bugs

Postby stevo. » Fri Sep 10, 2010 4:58 pm

stevo. wrote:ooo i have one!!

Probably not really a bug, but anyway...

When you click on a link, the link "open in same window"

For example, if someone posts a link to some other website, when you click on it the new site opens in this same window, which takes you out of the camping forum, which is bad, very very bad. It should be set to "open in new window", so when you click a link it opens a new window for the new website and when you have finished with it, you can return to the camping forum.

I'll stick that one on the last invoice :armsup


How about that one? Just to generally improve the sites workings.
my dodgy blog www.shackers.net
User avatar
stevo.
There is no conspiracy here....
 
Posts: 1301
Joined: Sat Jul 15, 2006 9:55 pm
Location: Clontarf / Qld

Re: Site update & bugs

Postby stevo. » Fri Sep 10, 2010 5:00 pm

oh, and that was a quote from the previous page, so there's another issue. The quotes "body" colour is the same as the "post colour" so you can't tell that it's a quote.
my dodgy blog www.shackers.net
User avatar
stevo.
There is no conspiracy here....
 
Posts: 1301
Joined: Sat Jul 15, 2006 9:55 pm
Location: Clontarf / Qld

Re: Site update & bugs

Postby GypsyLady » Fri Sep 10, 2010 5:26 pm

stevo. wrote: The quotes "body" colour is the same as the "post colour" so you can't tell that it's a quote.



There is the very slightest difference Steve....but it is hard to pick.
Image
The worst day camping still beats the best day working
GypsyLady
Difficult Customer
 
Posts: 8589
Joined: Wed Dec 13, 2006 9:50 am
Location: SEQld

Re: Site update & bugs

Postby GypsyLady » Fri Sep 10, 2010 5:27 pm

stevo. wrote: The quotes "body" colour is the same as the "post colour" so you can't tell that it's a quote.



There is the very slightest difference Steve....but it is hard to pick.


Image
The worst day camping still beats the best day working
GypsyLady
Difficult Customer
 
Posts: 8589
Joined: Wed Dec 13, 2006 9:50 am
Location: SEQld

Re: Site update & bugs

Postby Lin » Fri Sep 10, 2010 9:04 pm

Just testing if this login works...
Lin
Grandpa Talks Alot eh?
 
Posts: 634
Joined: Sat Aug 01, 2009 5:11 pm
Location: Canberra, ACT

Re: Site update & bugs

Postby Lin » Fri Sep 10, 2010 9:04 pm

Yay! Thanks Andrew!
Lin
Grandpa Talks Alot eh?
 
Posts: 634
Joined: Sat Aug 01, 2009 5:11 pm
Location: Canberra, ACT

Re: Site update & bugs

Postby Titch » Fri Sep 10, 2010 10:21 pm

May I suggest this is smoothing out, when you get to my age change is scary.
Is faster for me, but I dislike not being able to set up my login, to automatic,cannot see a reason against this.
Cheers
Titch
Marriage Equals a life Sentence
Titch
Mr(or Mrs) Dribble
 
Posts: 1341
Joined: Sat Dec 06, 2008 3:19 pm
Location: South East of Melbourne

Re: Site update & bugs

Postby GypsyLady » Fri Sep 10, 2010 10:31 pm

Andrew says that is coming Titch.....I hate having to go back to the Board Index all the time to View the New Posts.

And tonight I noticed if I let it sit on the new posts for a bit and then go back I get a message telling me Sorry but you are not permitted to use the search system.

I then have to go back to the Board Index twice in order to see the New Posts option again.
Image
The worst day camping still beats the best day working
GypsyLady
Difficult Customer
 
Posts: 8589
Joined: Wed Dec 13, 2006 9:50 am
Location: SEQld

PreviousNext

Return to General Chit-Chat

Who is online

Users browsing this forum: No registered users and 7 guests

cron